Jump to content
yanfoo

Batterie - slow charge

Recommended Posts

Hey all,

 

étant donné que mon bébé a roulé genre 50 km cet été, j'avais une petite interrogation...

 

Évidement quand je la prends pour aller au dépanneur, la batterie n'a pas le temps de reprendre sa charge correctement, because 2 minutes...

 

Je sens que je vais la perdre si je continue comme ça, mais bon, condition médicale oblige, pour le moment j'ai pas vraiment le choix...

 

DONC, y'en a parmis vous qui ont testé des "slow charge" à 2 ampères avec la batterie DANS l'auto?

 

J'en faisais souvent avec la batterie du bateau, mais elle était dans mon sous-sol pour l'hiver, donc pas de danger on s'entends.

 

SVP pas de "je pense que oui", ça me prends des real-life experiences... Pas envie de sauter mon ECU ou quoi que ce soit.

 

Marci!  :)

 

Et au pire je ferai ça:

 

https://i.imgur.com/HSwo8vt.jpg

Share this post


Link to post
Share on other sites
Guest grostoine

Je vois aucun problème a chargé la batterie DANS l'auto mais est-ce que tu veux absolument qu'elle sois branché a l'auto ?

 

Pour etre sur a 100%, enleve les poles non ?

Share this post


Link to post
Share on other sites

grostoine

Je vois aucun problème a chargé la batterie DANS l'auto mais est-ce que tu veux absolument qu'elle sois branché a l'auto ?

 

Pour etre sur a 100%, enleve les poles non ?

 

 

oui oui ça je peux faire ça, je voulais juste pas l'enlever au complet... si j'enlève les pôles l'ECU va devoir "re-learner" par contre right?

Share this post


Link to post
Share on other sites
Guest grostoine

Oui mais c'est un moindre mal pour t'évité de l'enlevé si tu as des problème de dos !! ( le learning du ECU )

 

 

2-3 start pi une sortie d'autoroute et c'est réglé  ;D

 

Une solution cool aussi qui existe c'est les chargeur intelligent. Mon pere a ca sur son truck. Il roule peut etre une dizaine de fois dans l'été et manque jamais de batterie au démarage. Une fois parker, il branche le chargeur a ca batterie et ca reste comme ca des mois durant l'hiver. Au printemps debranche ca et ca part direct !

Share this post


Link to post
Share on other sites

Meh, j'ai eu de la misère avec ma batterie pendant 1 hiver. Je prend pas souvent l'auto l'hiver (moins de 1 fois/semaine) donc quand il faisait bin frette (-25°C) pour être certain qu'elle parte je branchais mon chargeur *pas* intelligent dessus pendant la nuit à 2 ampères.

 

Même que j'avais mis le chargeur à 10 ampères pendant 2-3 heures pour la remonter pcq elle était vraiment basse et j'ai laissé à 2 ampère pour la nuit. Je laisse le chargeur dans le compartiment moteur, le hood baissé mais pas clanché complètement.

 

Ça m'a jamais traversé l'esprit que ça pouvait briser le ECU. Un chargeur en bon état ne donne pas une surcharge de voltage. Je branche les pôles du chargeur sur la batterie et ensuite le chargeur dans le mur. Sinon ça peut faire des étincelles sur les pôles de la batteries.

 

Tsé au fond c'est la même chose que booster un char qui part pas. T'as un char qui vire et tu connectes les câbles sur les 2 batteries direct.

 

J'espère que tu es rassuré!

Share this post


Link to post
Share on other sites

robzz

Meh, j'ai eu de la misère avec ma batterie pendant 1 hiver. Je prend pas souvent l'auto l'hiver (moins de 1 fois/semaine) donc quand il faisait bin frette (-25°C) pour être certain qu'elle parte je branchais mon chargeur *pas* intelligent dessus pendant la nuit à 2 ampères.

 

Même que j'avais mis le chargeur à 10 ampères pendant 2-3 heures pour la remonter pcq elle était vraiment basse et j'ai laissé à 2 ampère pour la nuit. Je laisse le chargeur dans le compartiment moteur, le hood baissé mais pas clanché complètement.

 

Ça m'a jamais traversé l'esprit que ça pouvait briser le ECU. Un chargeur en bon état ne donne pas une surcharge de voltage. Je branche les pôles du chargeur sur la batterie et ensuite le chargeur dans le mur. Sinon ça peut faire des étincelles sur les pôles de la batteries.

 

Tsé au fond c'est la même chose que booster un char qui part pas. T'as un char qui vire et tu connectes les câbles sur les 2 batteries direct.

 

J'espère que tu es rassuré!

 

Yes sir, ça fait du sens!

 

Merci!

Share this post


Link to post
Share on other sites

Je veux pas mettre des doutes ou des inquiétudes, mais je remise ma fr-s et 2 motos toutes les hiver et je préfère sortir les 3 batteries 1x par mois pour les "topper". Ça me permet de voir venir une batterie qui en perds d'avance et je ne trust pas laisser charger des batteries sans surveillance. J'ai un chargeur intelligent et c'est déjà arrivé qu'il n'arrive plus à bien "lire" une batterie devenue défectueuse, alors il a tenté de la charger full power alors que c'était une batterie de moto... (à ne pas dépasser 2a).

 

Depuis ce temps je préfère ne pas prendre de chances...

Share this post


Link to post
Share on other sites

Finalement pour ceux que ça interesse, chargeur intelligent avec charge lente 2-12 amp et tout va bien.

 

Pas besoin de débarquer la batterie, ni les pôles, pris 15 minutes et elle était full charge.

 

4 ans avec la batterie d'origine et elle va toujours A1, I'm impressed!

Share this post


Link to post
Share on other sites
Guest grostoine

A la grosseur qu'elle a, elle est mieux d'etre bonne longtemps !!! Hahah.

Share this post


Link to post
Share on other sites

Bin une batterie qui est utilisée régulièrement va toffer pas mal plus que 4 ans (normalement). J'ai changé celle de mon  celle de mon 626 à 9 ans et celle de mon Matrix à 8 ans mais pcq elle fuyait de l'acide par un pôle. Celle de mon coupe-bordure a genre 12 ans et elle marche encore.

 

Ce qui tue une batterie Plomb-Acide, c'est la laisser décharger au complet. Ou la surcharger (fait bouillir l'acide qui s'évapore), soit quand l'alternateur a un problème ou le circuit de charge ou encore avec un chargeur pas intelligent qui serait mal utilisé (Laisser à 10 ampères une fois la charge terminée)

 

Et des fois la laisser très longtemps (i.e. des années) sur une charge "float" comme en entreposage (2 ampères souvent utilisé), ça peut faire du sulfate sur les plaques de plomb. Ce cas est souvent dans les batteries stand-by comme les système d'alarme de maison ou les Uninterruptable Power Supply (UPS) d'ordinateurs/Serveur informatique.

 

Celle de mon BRZ était scrap après 2.5 ans seulement. L'ancien propriétaire l'entreposait l'hiver (2 saisons), il a peut-être pas mis de chargeur dessus et/ou le char est peut-être resté longtemps dans la cours au concessionnaire sans démarrer et recharger.

 

Bien content pour toi que ça soit bien passé  ;)

Share this post


Link to post
Share on other sites

bah vous pourriez êtres surpris!

 

Je fais le même millage depuis 15 ans pour aller au bureau, genre de trajet parfait pour la tenir en bonne santé.

 

Changé celle de mon Escape neuf après peut-être 2 ans, celle de la Speed6 a aussi été changée assez tôt...

 

La SiR même chose, et celle du Rondo de madame a pas fait long feu non plus (elle fait le même millage que moi)...

 

Dans le temps on changeait ça aux 2 ans (swift GT 90/91, SI 91, Stang 5.0 etc...) ben oui j'suis vieux...  :P

 

 

 

 

 

Share this post


Link to post
Share on other sites
Guest grostoine

robzz

Bin une batterie qui est utilisée régulièrement va toffer pas mal plus que 4 ans (normalement). J'ai changé celle de mon  celle de mon 626 à 9 ans et celle de mon Matrix à 8 ans mais pcq elle fuyait de l'acide par un pôle. Celle de mon coupe-bordure a genre 12 ans et elle marche encore.

 

Ce qui tue une batterie Plomb-Acide, c'est la laisser décharger au complet. Ou la surcharger (fait bouillir l'acide qui s'évapore), soit quand l'alternateur a un problème ou le circuit de charge ou encore avec un chargeur pas intelligent qui serait mal utilisé (Laisser à 10 ampères une fois la charge terminée)

 

Et des fois la laisser très longtemps (i.e. des années) sur une charge "float" comme en entreposage (2 ampères souvent utilisé), ça peut faire du sulfate sur les plaques de plomb. Ce cas est souvent dans les batteries stand-by comme les système d'alarme de maison ou les Uninterruptable Power Supply (UPS) d'ordinateurs/Serveur informatique.

 

Celle de mon BRZ était scrap après 2.5 ans seulement. L'ancien propriétaire l'entreposait l'hiver (2 saisons), il a peut-être pas mis de chargeur dessus et/ou le char est peut-être resté longtemps dans la cours au concessionnaire sans démarrer et recharger.

 

Bien content pour toi que ça soit bien passé  ;)

 

C'est drole que tu parle de la batterie de Matrix qui fuie, la mienne fais la meme chose dans ma matrix. faut croire c'est un défaut de la batterie elle meme !

Share this post


Link to post
Share on other sites

yanfoo

bah vous pourriez êtres surpris!

 

Je fais le même millage depuis 15 ans pour aller au bureau, genre de trajet parfait pour la tenir en bonne santé.

 

Changé celle de mon Escape neuf après peut-être 2 ans, celle de la Speed6 a aussi été changée assez tôt...

 

La SiR même chose, et celle du Rondo de madame a pas fait long feu non plus (elle fait le même millage que moi)...

 

Dans le temps on changeait ça aux 2 ans (swift GT 90/91, SI 91, Stang 5.0 etc...) ben oui j'suis vieux...  :P

 

Cibole t'es pas chanceux  :'(  J'comprend que tu poses des questions sur les batteries lol!

 

(Swift GT vs <Censuré> 5.0... méchante différence entre les bagnole!)

Share this post


Link to post
Share on other sites

grostoine

robzz

Bin une batterie qui est utilisée régulièrement va toffer pas mal plus que 4 ans (normalement). J'ai changé celle de mon  celle de mon 626 à 9 ans et celle de mon Matrix à 8 ans mais pcq elle fuyait de l'acide par un pôle. Celle de mon coupe-bordure a genre 12 ans et elle marche encore.

 

Ce qui tue une batterie Plomb-Acide, c'est la laisser décharger au complet. Ou la surcharger (fait bouillir l'acide qui s'évapore), soit quand l'alternateur a un problème ou le circuit de charge ou encore avec un chargeur pas intelligent qui serait mal utilisé (Laisser à 10 ampères une fois la charge terminée)

 

Et des fois la laisser très longtemps (i.e. des années) sur une charge "float" comme en entreposage (2 ampères souvent utilisé), ça peut faire du sulfate sur les plaques de plomb. Ce cas est souvent dans les batteries stand-by comme les système d'alarme de maison ou les Uninterruptable Power Supply (UPS) d'ordinateurs/Serveur informatique.

 

Celle de mon BRZ était scrap après 2.5 ans seulement. L'ancien propriétaire l'entreposait l'hiver (2 saisons), il a peut-être pas mis de chargeur dessus et/ou le char est peut-être resté longtemps dans la cours au concessionnaire sans démarrer et recharger.

 

Bien content pour toi que ça soit bien passé  ;)

 

C'est drole que tu parle de la batterie de Matrix qui fuie, la mienne fais la meme chose dans ma matrix. faut croire c'est un défaut de la batterie elle meme !

 

C'est drôle en effet! J'avais la première génération (2006). J'pense que le tiens était de la 2e (le orange brulé?). Faut croire que Panasonic avait pas améliorer leur QA...

Share this post


Link to post
Share on other sites

robzz

yanfoo

bah vous pourriez êtres surpris!

 

Je fais le même millage depuis 15 ans pour aller au bureau, genre de trajet parfait pour la tenir en bonne santé.

 

Changé celle de mon Escape neuf après peut-être 2 ans, celle de la Speed6 a aussi été changée assez tôt...

 

La SiR même chose, et celle du Rondo de madame a pas fait long feu non plus (elle fait le même millage que moi)...

 

Dans le temps on changeait ça aux 2 ans (swift GT 90/91, SI 91, Stang 5.0 etc...) ben oui j'suis vieux...  :P

 

Cibole t'es pas chanceux  :'(  J'comprend que tu poses des questions sur les batteries lol!

 

(Swift GT vs <Censuré> 5.0... méchante différence entre les bagnole!)

 

Pouvoir retrouver une Swift GT neuve, j'achetterais anytime...

 

Le p'tit 1.3L avec header/exhaust était tellement débile! Le wheelspin était un challenge

à contrôler par contre, ça spinait jusqu'en 3ème avec header/exhaust... Aucun moyen d'avoir de la traction en première vitesse!

 

La 5.0 était modifiée et un torque monster, oui effectivement pas mal différent comme voiture.

 

Mais les 2 apportaient beaucoup de joie et de bonheur  :D

Share this post


Link to post
Share on other sites

Les Batterie charge profonde sont pas conçu pour des démarrage a froid, elle donne toujours le même ampérage, du début j'usuq'a vide.

Les batterie d'auto donne une surcharge plus forte mais moins longtemps qu'une charge profonde, a évité sur une bagnole (les charge profonde).

 

Pour l'hiver je débranche ma voiture la batterie reste dans l'auto, 3 fois durant l'hiver je la fait charger 2-3 jours a 2amp avec un chargeur normale, j'en ai un intelligent, lui je m'en sert quand je charge plusieurs batterie en même temps

 

Share this post


Link to post
Share on other sites

×