Jump to content
trueno86power

DTC P0351/P035X - Utilsation sur piste - FR-S/BRZ 2013-Début 2014

Recommended Posts

Le problème du P0351... Si vous faite de l'utilisation de piste intense avec votre véhicule, il est bien possible de voir ce code la apparaitre. 2 causes sont possibles:

 

- Coil pack défectueux

- Seal d'injecteur direct sauté

 

Peut importe le problème, sa peut devenir très dangeureux pour le moteur de continuer de rouler comme sa en condition de piste. Le problème DOIT être réglé.

 

S'applique sur les FR-S/BRZ 2013 et début 2014. Je n'est pas d'info sur la date exacte de la reprogramation de l'ECU des 2014.

 

Comment faire pour identifier le problème?

 

Seal d'injecteur direct

 

Pour le seal d'injecteur direct sauté sur le cylindre 1, vous aller vous en rendre compte avec le son que sa fait... La compression qui sort du moteur par le seal endommager crée un POP très fort dans le compartiment moteur dans diverses conditions d'utilisation. Vous allez avoir le même code que si sa serais un coil défectueux mais ce n'est pas le cas! L'ordinateur du moteur interprète mal le problème. Le remplacement du seal demande des outils spéciaux.

 

Pourquoi il saute? Voici une petite explication (en anglais seulement) de gt86ownersclub.co.uk:

 

There's so much misinformation and paranoia floating around about this issue. The American forum has gone banzai about it without truly understanding the problem. I appreciate dealerships there are just as bad as here though with a) acknowledging a problem, b) understanding it and c) fixing it successfully (without taking your car on a 200+ mile jolly).

 

The issue is transient det damaging the seals. It's not when you lift the throttle the problem occurs, it's when you go back on it quickly. This is called "tip-in". When you rapidly change the throttle angle, you need "tip-in fuel" and "tip-in spark". Because sensors (and the ecu) takes a few milliseconds to react to these changes, you have to put in predictive tables which ensure the engine gets the right amount of fuel and spark during those big-change transient conditions.

 

Now our engines, with calibrations 700, and A00 DO have transient spark tables, however for some reason (which we will never understand/find out), the transient spark table was disabled above 5200rpm. This means that if you change gear rapidly above this engine speed you are able to 'get ahead' of the ECU and get a little crack of tip-in det/knock. This isn't usually dangerous, but it appears the seals used on the direct injectors (of which I am confident are perfectly up to the job) do not appreciate the det and over time wear and cause a leak and eventually total seal/injector failure requiring replacement.

 

The fix in calibration A01 is to move the upper bound remit of the transient spark table from 5200 rpm to 10000rpm (e.g. always) and the actual table itself has been populated with some meaningful spark angles so it does its job up top now its actually activated.

 

Donc pour prévenir le problème, il faut mettre à jour votre ordinateur moteur (ECM). Vérifier avec votre concessionnaire s'il est possible de mettre l'ordinateur du moteur à jour (Des frais peuvent s'appliquer).

 

Coil pack

 

Les coils pack du côté droit du moteur reçoivent beaucoup plus de chaleur... le catalyseur est direct en dessous d'eux. Quand un coil est défectueux, si ont fait un shift rapide de la 3 vers la 4 au maximum du régime moteur le coil pack "bug" et ne donne pas la puissance de feu nécessaire. Vous allez sentir parfois un manque du moteur léger mais sans plus. Le check engine va flasher pour vour signalé un misfire et le code va apparaitre.

 

Si vous avez le code, sans POP ou bruit étrange, il y'a de forte chances que sa soit le coil pack qui est défectueux.

 

Dans le lien suivant vous trouverez comment remplacer le coil et le protéger de la chaleur. J'ai aussi inclus un aperçu du remplacement des seal d'injecteur:

 

http://www.quebecfrs.com/forums/guides-do-it-yourself-(diy)/(how-to)-p0351-remplacement-et-protection-des-coils-apercu-di-seals/

 

Si vous avez le problème, signalé le ici !

Share this post


Link to post
Share on other sites

Ouain...

 

BTW j'sais pas si je lavais mentionner mais j'avais aussi des problème avec ma tune. En WOT à bas régime le char allais mal mais vraiment mal. J'avais pas eu de nouvelle de Perrin depuis et finalement aujourd'hui j'en n'est eu.

 

Selon mes datalogs, l'ECU enlevais le timing en epais. Il ma dit que soit j'ai du gaz de crote ou kkchose de même... peut-être qu'il aime pas le 94 de Petro. Il ma envoyer un tune en 91 et j'vais essayer sa.

Share this post


Link to post
Share on other sites
Guest mXsLeD

asser ordinaire ca,jespere que cest pas trop grave!

 

perrin t'on tu envoyé l'update avec le fix du seal d'injecteur?

moi jlai recu la semaine derniere avec fa20club

 

pour vous donner un idée le probleme d'injecteur ressemblerais a ca:

Share this post


Link to post
Share on other sites

Perrin on pas l'air a connaitre le problème?? J'suis sur le bord de switcher de compagnie moi la...

 

La le problème est vraiment la, j'ai le POP en load et tout. Donc j'ai vraiment le seal de l'injecteur buster.

 

J'vais l'amené au garage bientôt et j'vous tien au courant... Si Perrin font rien j'ai pas l'intention de pas lapper mon char asti. J'va switch a FA20Club et comme sa j'aurais pu le trouble.

 

Donc si vous faite de l'utilisation sur piste et que le PO351 allume faite pas "ah l'ecu fuck, efface sa on repart" sa pourais vous couté un moteur.

Share this post


Link to post
Share on other sites

ouch :( 

 

J'ai eu le code l'été dernier, mais c'était seulement le coil pack qui chiait, par chance.

 

Bonne chance pour la suite !

Share this post


Link to post
Share on other sites

omg... Bon, on va commencer à voir les problèmes "normales" de nos autos...

 

Dans 5 ans on va dire... Ouan, elles font toute ca...

Share this post


Link to post
Share on other sites

Pas certain de comprendre la cause?... Mauvaise tune? Problème d'injecteur?

 

Ils ne sont pas garantie vos voitures?

 

Les gars on peut pas dire que le char a des problème si vous jouez tout le temps dedans. Stock, le chars n'a pas beaucoup de problèmes je dirais.... Des problèmes normal d'un nouveau modèle. Ce n'est pas un 2jz c'est un FA20. Il ne peut pas être aussi fiable mais je crois quand même beaucoup à ce qui vas pouvoir accomplir.

Share this post


Link to post
Share on other sites

mikepage

Pas certain de comprendre la cause?... Mauvaise tune? Problème d'injecteur?

 

Ils ne sont pas garantie vos voitures?

 

Les gars on peut pas dire que le char a des problème si vous jouez tout le temps dedans. Stock, le chars n'a pas beaucoup de problèmes je dirais.... Des problèmes normal d'un nouveau modèle. Ce n'est pas un 2jz c'est un FA20. Il ne peut pad être ausi fiable mais je crois quand même beaucoup à ce qui vas pouvoir accomplir.

 

Wait a sec. 1st Silverdub travaille pour un dealer Toyota, donc il fait la job de mon auto sous garantie. Oui mon char est garantie. Même si c'est garantie, c'est vraiment pas normal comme problème...

 

Le problème est présent sur TOUTE les FR-S/BRZ. Stock, tuned, boosted, s/c'ed whatever! Ton auto est à risque comme la mienne l'était.

 

En gros le problème est:

 

Dans la gestion d'origine throttle off y'a un problème qui cause de la détonation sur le cylindre 1 entre les shifts. Pour avoir le problème il faut que le char soit chaud et faire un shift 3-4 très rapide mais plusieurs fois (Comme par exemple au lapping, drag etc)

 

Et j'tien a précisé que ma reprogramation de Perrin ne touchais pas à cette parti de gestion... D'autre gars on eu le même problème sur une FR-S/BRZ 100% stock. Vue que Toyota on rien présentement, j'ai une nouvelle tune que Perrin m'ont envoyer qui va corriger la situation.

 

Donc le fait "qu'ont joues sur nos char" à aucun lien avec le problème.

 

Sa fait chier comme Future dit qu'on dit même déja "Ouain elle font toute sa" Quand on voit des lumière arrière dans flotte on dit quoi... Quand la pompe d'essence s'amuse à imiter le doux son d'un criquet...

 

Ouain elle font toute sa.

 

 

Share this post


Link to post
Share on other sites

Silverdub

si ca peut vous rassurer aujhiurdhui jai pogner une autre frs a 3,300km avec un seal de cam arriere passage qui pissais, l huile coulais sur l exhaust et ca fumais en criss, c un nouveau modele de A a Z incluant le moteur et ils ont pas tester le char pendant 3 ans avant de le sortir donc oui on va avoir des troubles mais le support de garantie est excellent la plus part des concessionaire et autre mnarque aurait vu le char de JS et aurais dit ten as abuser, nous on a dit eh bin, pas supposer arriver on corrige

 

Bon c'est sa mon char à l'air battu... asti... haha :P

 

Dison que jsuis bin content que tu travaille dessu !

Share this post


Link to post
Share on other sites

Bon merci pour les explications Trueno, fâche toi pas je voulais juste des explications ;)

 

Et maintenant on est plus informé :)

 

Je ne savais pas non plus que Silverdub travaillait au concessionnaire.

 

Merci!

Share this post


Link to post
Share on other sites

T'inquiette j'était pas faché mike ;)

 

Merci encore Max, mon auto va très bien jusqu'à date et tout est à sa place dans l'engine bay comme si personne ni avais touché.

Share this post


Link to post
Share on other sites

trueno86power

T'inquiette j'était pas faché mike ;)

 

Merci encore Max, mon auto va très bien jusqu'à date et tout est à sa place dans l'engine bay comme si personne ni avais touché.

 

Ca fait plus que plaisir! Si il y a de quoi hesite pas!

Share this post


Link to post
Share on other sites

J'ai ajouté une nouvelle description du problème dans la page du début en anglais, j'avais pas tout a fait bien comprit mais j'était pas loing ;)

 

C'est causé par un problème dans le tune OEM comme je disais mais c'est le fait de shifter très vite qui fait l'problème. La tune devrais être réglé pour "prévoir" un shift rapide mais cette fonction a été désactiver a partir de 5000rpm... donc sa crée une petite détonation entre les shifts. Les seals d'injecteur direct aiment pas trop cette détonation et saute!

Share this post


Link to post
Share on other sites

je comprends par là que si on a pas de tune ecutek, on est mieux de prendre vraiment notre temps pour shifter au dessus de 5000rpm? je vais me calmer sur les powershift alors... c'est là seule méthode que j'avais trouver pour combattre le lag du throttle électronique...

Share this post


Link to post
Share on other sites

Donc une tune ecutek pourrait régler le problème? Du moins éviter que cela ce produise si je comprend bien?

 

Le best ça serait une Update de l'ecu par les dealer pour tous...

Share this post


Link to post
Share on other sites

mikepage

Donc une tune ecutek pourrait régler le problème? Du moins éviter que cela ce produise si je comprend bien?

 

Le best ça serait une Update de l'ecu par les dealer pour tous...

 

Ouais un tune EcuTek la plupart on fait la mise a jour... J'imagine que Toyota/Subaru va réagir un jour. Pour l'instant, un tune va régler le problème.

Share this post


Link to post
Share on other sites

×